MacOSX 10.5.8 устарел?
Отправлено: 07 Февраль 2013 11:10 P.M.   [ Игнорировать ]
Редко и метко
Рейтинг
Всего сообщений:  4
Дата регистрации  2013-02-07

Есть возможность купить G5, максимальная ОС которую туда можно отаить 10.5.8, но она ведь устарела уже? Или внутри все программы обновляются? Невозможно будет поставить последний фотошоп и xcode, так ведь? Проясните данную ситуацию пожалуйста, стоит ли с G5 связываться и никогда не увидеть 10.8.2 ?

Профиль
 
 
Отправлено: 08 Февраль 2013 12:11 P.M.   [ Игнорировать ]   [ # 1 ]
Немного говорим
РейтингРейтинг
Всего сообщений:  47
Дата регистрации  2012-11-29

К сожалению, системы начиная с OSX 10.6 не поддерживают архитектуру PowerPC. Данные системы могут работать только с процессорами Intel.
Но я бы особо не огорчался, так как на OSX 10.5 есть великое множество программного обеспечения, которое можно обновлять.
Да, конечно не получиться установить последний Photoshop, но вполне прекрасно можно пользоваться CS3
Что касается Xcode - здесь тоже поддержка процессоров Intel.

C бюджетных компьютеров Apple для работы с графикой и программированием, Я бы вам советовал приобрести Mac mini. Который поддерживает все последние программы и который всегда можно “апгрейдит”

Профиль